Start a new topic

Navigation is different to the prepared route

I have many prepared routes in My Routeapp but when I load them into the new navigation app the route does not follow the waypoints exactly as it does in my route app, I have added many way points i have tried tomtom garmin etc etc and still no good.


I have been waiting for 3 days on a support ticket 


back to TOM TOM for me at least it works because THIS is not reliable 




the answer was to use more waypoints but I already was using 50 it just darts off in random ways I had one route that kept going into lay-bys 


this must be fixed or offer everyone money back

Good Afternoon,


Like always we are very happy to help. Sometimes it can occur that the given response does not resolve the problem. 

If you are creating a route for the Navigation app, please use the HERE/Garmin map when creating the route. 

Doing this ensures that the HERE/Garmin calculation is used, not the TomTom or Google Maps calculation. The Navigation app also uses the map of HERE so this should (and does in 99/100 cases) elimate the problem.


However, if you are still having problems with a route where this error is occuring please make a ticket and forward me the route. I would happily have a look at the issue and maybe even inform or ask the developers about the issue, and see if they can resolve it. 


The problem you are describing can be very annoying and obviously needs to be dealt with.
So when making a ticket about this problem try to describe the steps you have taken and include the route where this takes place. 


Kind regards, 


Anthony 

Customer Support MyRoute-app


1 person likes this
Login to post a comment