Start a new topic
Answered

Distance in km not miles

When planning a new route or displaying existing ones, the distance shown is in km.


I'd prefer to have the choice of seeing the distance displayed in miles as this is my preference in Tyre. Also, being in the UK, we work in miles not kilometres.


Best Answer

It is a basic function, we try to fix it soons.


1 person has this question

I changed the setting in the iOS app but made no difference

Answer

It is a basic function, we try to fix it soons.

So, how is this change coming along?

We need some time.

I am in the United States. I need my routes in miles, also.

Go to 'My Account' and change the settinges from 'km' to 'mile'.

I'm noticing the same problem with tracks (as opposed to routes) in that the distance displayed is in 'km' even though I have 'miles' set as my preference in 'My Account'


Interestingly, the distance displayed is in miles on the list of tracks under my profile?

Joris takes a look, I can not reproduce this problem.

I am using the Android app and am also having trouble getting the app to display in miles. Miles has been selected as my preference in the settings menu. Am I missing something? Using version V2.2.7. Thank you
I'm a new user and just played with it a bit and so far seems like it is pretty user friendly.
Living in the US I would also like to see an option for miles. 

 


Hi Paul,


There is an option for miles. 

Simply click on your profile picture in the topright corner, go to 'my account'. 

Here you can change the Metric system to your liking. 


Kind Regards,


Anthony Fens

Customer Support MyRoute-app


1 person likes this