Start a new topic
Answered

Reorder Waypoints

Is there a way to change the order of way points? If not, it would be a useful feature.

Best Answer

On the PC no problem, on the tablet it is a interface problem, we try to fix it, don't know for sure if this is possible on a tablet.


2 people have this question

Hello there, thanks for your input. We have fixed the sorting issue.

We are now looking for a good way to add an "undo" function to the editor!


2 people like this

Hi,


In the list on the left hand side, just click and hold, and drag the waypoint in the list to the position that you want it and then release.


Steve


2 people like this

I'm having a problem with reordering waypoints on my Macbook, in that when I add another waypoint it appears at the bottom of the list and yes I can drag and drop it farther up the list, but it then bumps another waypoint to the bottom.


1 person likes this

As a new Gold member not sure if this has already been covered, apologies if so. I opened an existing route, using Windows Edge as a browser, added a waypoint and then tried to drag it to another part of the route and couldn't. I came out of the windows web based app and tried again but the same issue. 


I've tried opening now in Chrome and can happily drag the waypoint to the required place.


Is this a known issue or shall i look again at my PC setup?


Many thanks


Jon.

I confirmed that one can now move waypoints without everything getting screwed up on the PC... Thanks for the quick fix!

 

Hi Jon Harris,


This seems to be a bug. Thank you for sharing, we'll have a look at it!


Kind regards,

Customer Service

thanks, next time I should pay more attention or RTFM :-)

Thanks for your kind and quick reply.  I love that I can now use your great software cross-platform.  I'm an old Tyre user (and I'm still using it it to upload and convert my old itn routes).


Keep up the good work

You can upload and convert the routes in MyRoute-app too.

I am having the same problem using it on a Windows PC. 
This is usually when I add a favorite like Home... to an existing route.  Regardless of where the current cursor is... it enters the waypoint at the bottom of the list and when I try to drag the point to the top of the list... it actually does not make it all the way and I have to go back and find it... but in the process of trying to move it... several other waypoints get moved too... and the route becomes a mess.  As there is no "Undo" function... "HINT HINT" I usually end up making any changes with Tyre and uploading again.  I have Tyre running under Win 7 (Parallels) on my iMac.

 

Hello Jon,


It has been fixed, we will release the update tonight. Please let us know if you still experience any problems.

Great!

This is an automated message. Some of the messages in this conversation have been reported. The topic will be closed to avoid people posting reactions that are not relevant to the original conversation.
In case you find it necessary to talk about this subject, please create a new topic. Please add a clear description to your message to allow our team to work with it as soon as possible.
Answer

On the PC no problem, on the tablet it is a interface problem, we try to fix it, don't know for sure if this is possible on a tablet.

I am trying to do this on a tab, so I can't click and hold.