Post your ideas and experience with this new service here!


2 people like this

I don't understand how to start Sygic from myrouteapp? Is the support really included in version 1.7.1?
The link to "Watch a short demonstration here!" above doesn't work
I found a video on Facebook. I figured out how to start Sygic. Why is it hidden behind "Track route"? I think it should be accessible direct from the route view.
This is really, really great. Works like a charm! Thank you and keep up the good work! The functionality is really helpful to me. No need to use several conversion tools or home made apps any more! However, I think you should make it possible to start the navigator directly from the route view.

Changed the videolink, it works now.

If you start the navigator directly from the route view you maby forget to track the route and that is one of the main functions off MyRoute-app.

But maby we wrong about that, let's see what other users want.


OK, that may make sense. On the other hand, when you select one of your favourites or a waypoint on the route, you can start navigation directly. Best regards Jesper

We have discus it, in the next update it is possible to start the navigator directly from the route view, about two weeks.


1 person likes this

Just thought I'd add, that the Sygic nav app works on iOS from myrouteapp, tested it tonight with no major issues, the issues we did have was issues with Sygic itself, so this is not the place to bring those up, however I will say it does the job, and I now have a choice of Sygic or Navigon, dependant upon how many way points the route has :-)

Thanks Steve.

I've transferred a couple of routes to Sygic on Android 4.4.4 from my couch. I've not followed the route yet (should be a chance tomorrow).


Some routes have failed to set up though, even though they look OK in myrouteapp - not sure where the issue lies (Sygic/MyRouteApp). They transfer to Sygic and then it fails to calculate the route. This was with 45 way points.

Sygic use his own maps and MyRoute-app use Google Maps, maby a routepoint on MyRoute-app is on a road that Sygic not regognize, that's why Sygic can not calaculate the route.


But first Sygic shows the routepoints, on that point you can edit the route, see: http://www.michelvanhagen.nl/blog/2015/07/27/first-promising-test-results-for-navigation-through-myroute-app-sygic-for-android/

I am  not a gold member so this does not work for me.
I have to follow a workaround. This is:
1. create a route in myrouteapp

2. save the route in tomtomformat (.itn) on the pc (I tried gpx but that did not work properly with the conversion to sygic.)

3. convert the route with ITN routeconverter (windows) to sygicformat .(13&14, itf)

4 transfer the route form pc to android smartphone (../Sygic/Res/Iterinary) I use Googledrive and the filemanager.

Now you can open the route in Sygic


Suggestion: add the tomtom-format as a 'Save as'_format in MyRoute-app web . That would make the traject somewhat easier.

So far as we know you can save the route with MyRoute-app WEB as .tar.gz.

This file you can open in Sygic.

I tried this but this does not work.
Sygic (15.2) does not recognize this format.
It is a packed file that contain two file route.png and route.xml
When I unpack the file Sygic still does not recognize the files.
When I rename route.xml to route.itf Sygic sais that it is a wrong file version.
So It could be an sygic-file but it is packed and probably an older version.

 

Login to post a comment