Start a new topic

Can't Install Connector

I upgraded to GOLD membership today. So I thought I would try exporting a route to my TomTom Rider 400. When I clicked on the export button it came up with the Connector install screen so I selected windows operating system and the install started but then a message came up;


"There is a problem with this windows installer package. A DLL required for this installer package to complete could not be run. Contact your support personnel or package vendor"


Any ideas?


I thought I should perhaps open a support ticket the problem, but when I clicked on "New Support Ticket" I got the message that These were only available to GOLD Members?? I appear to have access to all GOLD membership features except support tickets.





You have make two accounts with the same name and different email addresses.

I have deleted your Basic account, hope it works now.

Hope it works now.

Thanks Michel,


I tried again today with the same problem. So I downloaded the .msi file and had a play with the compatibility and trouble-shooter on windows 10. This worked and have now successfully installed the connector and exported a route to my tomtom rider 400!


I still however can't raise a support ticket. When I click on the link I get taken to a page with the message "Only Gold members receive personal support" on it.


Looks like deleting the duplicate accounts sorted out the iOS app, but there is still some residual problem relating to access to the support tickets.

 i create a ticket, Daniel takes a look at this issue.

Login to post a comment