Start a new topic
Answered

Incorrect response of “No internet connection” when trying to download offline maps.

I have previously, successfully downloaded an ofline map, but now, when I try I get a message “no internet connection”. I have a good connection, both mobile and wifi and have checked on two different wifi connections. Mobile data is enabled and I have at least 15GB memory available.

Best Answer
I had this problem too, but I found the message was misleading as I did have internet connection. In fact, what was happening was I had neglected to turn off the offline mode in the app. Being in offline mode seems to prevent you from downloading maps for offline use. In my case it would have been better to have a message along the lines of: Offline mode is turned on. Please turn off the offline mode before attempting to download maps for offline use.

1 person has this question

Good Afternoon Johan,


Can you please try downloading the map again?

Tomorrow there will be a new update for the IOS app. Please let me know if this resolves the issue!

Don't hesitate to make a ticket! 


Kind regards,


Anthony Fens

Customer support MyRoute-app.

I also have this problem. Tried downloading the Eupore map data (13 GB) for offline use, however it gets stuck early in the download and does not progress further. Have tried several times. I have instead successfully downloaded the UK data, however it now states the aforementioned “no internet connection” issue. Am running iOS 10.3.1 with the latest version of MyRoute app Navigation
Answer
I had this problem too, but I found the message was misleading as I did have internet connection. In fact, what was happening was I had neglected to turn off the offline mode in the app. Being in offline mode seems to prevent you from downloading maps for offline use. In my case it would have been better to have a message along the lines of: Offline mode is turned on. Please turn off the offline mode before attempting to download maps for offline use.

1 person likes this

Owen


Thank you very much, this was the solution. You are right about the response being misleading.


Login to post a comment