Start a new topic

Garmin Zumo 350 will not follow waypoints

I have a Garmin Zumo 350. I have recalculate turned "off". When I import a route (either with export, or saving as a gpx and transferring) I go to Trip Planner, select it, and hit go. I then pick the final waypoint. My garmin recalculates the route and does not follow my waypoints. The map in garmin correctly shows the route. It used to work flawlessly. What changed? Should I use gpx 1.0 or 1.1, will that make a difference?


1 person has this question

update: gpx 1.0 or 1.1 makes no difference.

Garmin 595

I have exacally the same problem. I have phoned Garmin they say it is because I am using a third party sofware and not Basecamp,which I used to use but MRA is far better.

Sequence. 

1.Make route in MRA with waypoints.

2.Export to Garmin with  .gpx ( 1.1 )

3.On Garmin Import route

4.On Garmin go to trip planner.

5.Select imported route

6.Select Map tab top right on Garmin screen, check route matches and see list of waypoints is correct..

7.If you now hit GO tab. Instead of following the route it recalculates as if going only from Start to Finish.

there is no way to STOP recalculate.



Garmin 595

I have exacally the same problem. I have phoned Garmin they say it is because I am using a third party sofware and not Basecamp,which I used to use but MRA is far better.

Sequence. 

1.Make route in MRA with waypoints.

2.Export to Garmin with  .gpx ( 1.1 )

3.On Garmin Import route

4.On Garmin go to trip planner.

5.Select imported route

6.Select Map tab top right on Garmin screen, check route matches and see list of waypoints is correct..

7.If you now hit GO tab. Instead of following the route it recalculates as if going only from Start to Finish.

there is no way to STOP recalculate.


 

Dear all,


This might help to solve the problem.

  1. Create the route using the Here map in MyRoute-app and make sure route points are properly placed on the streets.

  2. Don’t put the beginning point and the ending point too close to each other.

  3. In the connector, choose Garmin new (GPX 1.1).

  4. Open the route in the 'Travel planner' as soon as you have GPS signal.

  5. Check the settings to verify that the navigation mode is not set as 'Off-road'.

  6. Still always straight lines? Then go to settings and change the route preference, for example, 'avoid motorways' and the Garmin will work out the route at once. Afterward, you can then return to the desired route preference. When you are working out your own route, we recommend using the ‘fastest route' setting.

If your Garmin can navigate through a track, this should be the preference.

For the newer Garmins, this works as follows:

 

  1. Check 'Settings' > 'Navigation' > to verify that recalculating is off.

  2. Go to 'Apps'.

  3. Choose 'Tracks'.

  4. Select the 'track' of your choice.

  5. Click on the 'wrench' on the top left.

  6. Check 'Show on map'.

  7. Now, check 'Convert to trip'.

  8. Choose 'Beginning to end'.

  9. You can now modify the name if you wish to.

  10. Click on 'OK' below on the right side.

  11. Garmin will calculate the route and save it in the 'Travel planner'.

  12. Go to 'Apps' and then to 'Travel planner'.

  13. Select the converted track and then click on 'Go!'.

  14. Select 'Start' in the following screen.

  15. Garmin will now calculate the route


Kind regards,


Koen Meijering

Customer Support