Start a new topic

Created a route. Not showing in the Route lab.

Just created a route today near Cincinnati, OH USA. It is not showing yet in the Route lab. It is set to public.


This is an automated message. Some of the messages in this conversation have been reported. The topic will be closed to avoid people posting reactions that are not relevant to the original conversation.
In case you find it necessary to talk about this subject, please create a new topic. Please add a clear description to your message to allow our team to work with it as soon as possible.

Thanks Christian.

 I think the track has to start with strong gps signal , it tells you if it is weak and asks if you want to carry on anyway, if you click yes it doesn't record it, I think. For it to be put in activities you have to make it public and click recommend. I managed to do a couple and it worked!!

Thanks

I think it might be something to do with a strong gps signal at the start? it seems to work all the time now. I see it in  my profile, routes or tracks so thats good. Next is to try and get them onto the route lab.

It only shows recommended tracks :)!

Ok I went out today. started tracking, got to my destination and pressed "complete" it asked me if I want save I clicked yes asked if I want to recommend I said no, there was no sign of it.

tried it again, started tracking, wealked around a bit , completed etc and it was there. also did the same for my ride home. does it only save boring rides? or is it just random to what it saves?

Its a shame as it was a 5 hour ride out

Hi Christian,

yes Ive looked in Tracks, activities timeline and nothing shows up.

Hi Steve,


Did you try 'Tracks' tab in your Profile?

Hi


I started tracking my unplanned route, on my iphone,  when I finished I clicked completed then clicked yes to  save but I can't find it anywhere. where would it be? there is nothing in my timeline or tracks and it is not in my routes.


thanks

i ve just come back from a runaround on moors on bike and got back pressed stop on the app and yes to upload . yet agin its not appeared though one i did a couple days ago of which was further is on my profile so where is the new one ?

 


1 person likes this

Okay, I understand, in the track libary you see only the record tracks with the app.

I see it in my profile, but not on the route lab for all to see.

jpg

Here I think?



I uploaded the track in route lab, saved the name and i see the track, then i click on route lab to view tracks and mine is not there.  Help please...

jpg
jpg

It not save automaticly.

You need to select the 'tracking' option in the menu.


And no, it not synchronise the track to MyRoute-app.

You can upload the track if you want.