Start a new topic

Expand function

Just to say I really like the expand waypoints feature - nice :-)


Thank you very much :)

This is an automated message. Some of the messages in this conversation have been reported. The topic will be closed to avoid people posting reactions that are not relevant to the original conversation.
In case you find it necessary to talk about this subject, please create a new topic. Please add a clear description to your message to allow our team to work with it as soon as possible.

I think you mean MyRoute-app?

There is no Tyre app.

The expand function is already in the toolkit for Gold users.

Yes, you can create a support ticket, you are Gold member.

Maby first log out, log in and try to create a support ticket.

I tried that, and I tried that from another computer, different browser. Still can't create a support ticket. Regardless, Expand function doesn't work for me. That function is the reason why I bought Gold membership beside the one that I really like your app and I use it :)

Expand function doesn't work. No matter how many points I type, it never gets results. It just spins the circle in the middle of the screen.

I tried to create "support ticket" but it says that only Gold members can create support ticket and I am a Gold member.

Daniel, the developer, take a look at your problem.

Hello Kamenko, could you tell me what browser you are using? It would also be useful to know which route you are trying to expand and to how many routepoints you want to expand.

Is the expand function going to be implemented on the TYRE app?

It is a useful feature that has made this App work so well.


I'm having issue with the Expand function... I'm planning a route from UK to France, and insert 2 points I want to visit. Then I choose the option to avoid toll roads, the route is recalculated to reflect that, which is all great. Then when I choose to expand and add let's say 20 points, it route changes and looks very much like the 'avoid toll option' got ignored..I thought that the expand should only add points on existing route and not create a new one?

Am I missing something?


Hi Jan Klec,

Could you try adding the 20 way points and then clicking on the 'avoid toll roads' to see if that resolves the issue?

Kind regards,

Christian Orie

Customer Support

Thanks, it's working now. I was using MAC and PC with Crome, IE and Safari but none was working yesterday. And when I was trying to expand points I was trying with different numbers from 5 to 48.

Whatever you did on your side it fixed that problem. I can Expand or Reduce points on my routes. Thanks again